无敌拐点指标公式

问:有没有分享真正的无敌拐点指标预警公式的朋友

建议你不要研究这个指标了 主力都是利用这些经典指标诱导散户的 如果还出现研究指标的阶段 证明股票还没有入门 请别浪费时间在这上了 多研究研究形态

问:通达信选股,出现上拐点写成选股公式,

根据你的要求,只要是如图出现上拐的文字信号,查看代码后发找到文字显示语句如下

DRAWTEXT(CROSS(FF,MA15),(LOW*0.99),'上拐点');

这一句的意思是,当FF语句值上穿MA15语句值时,在当前K线最低价为基础*0.99为文字标记显示起始区显示’上拐点’文字内容。那么FF语句和MA15语句又是什么意思呢?找到这两条语句,我们来看下

FF:=EMA(CLOSE,3);

这一句的意思是最近3日的平滑移动均线

MA15:=EMA(CLOSE,21);

这一句的意思是最近21日的平滑移动均线

知识点:EMA是一个平滑移动均线函数代码。CLOSE是代表收盘价的意思。

根据上面的分析,出现上面上拐点文字的信号代码有两种写法来体现

A写法如下:这种写法是先定义变量,再获取变量值

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

CROSS(FF,MA15);

B写法如下:这种写法是直接写表达式获得值

CROSS(EMA(CLOSE,3),EMA(CLOSE,21));{沟通3385478641}

本质上没有什么区别,在同一个指标公式中,如果你的表达式要重复使用,那么就建议写成A格式,否则就写成B格式。

股理乾坤为您解答

问:怎么在通达信主图自动划趋势通道指标

{自用的,供参考}

A93:=(REF(H,20)) = (HHV(H,((40) + 1)));

A94:=FILTER(A93,20);

A95:=BACKSET(A94,(21));

A96:=FILTER(A95,20);

A97:=(REF(L,20)) = (LLV(L,((40) + 1)));

A98:=FILTER(A97,20);

A99:=BACKSET(A98,(21));

A100:=FILTER(A99,20);

A101:=((REF((LLV(L,(40))),1)) + (REF((HHV(H,(40))),1))) / 2;

A102:=((A96 AND NOT((A100 AND (A101>=(H+L)/2)))) OR (ISLASTBAR)) OR (BARSCOUNT(C) = 1);

A103:=A100 AND NOT((A96 AND (A101 <(H+L)/2)));

A104:=(REF(BARSLAST(A102),1)) + 1;

A105:=BACKSET((A102 AND ((COUNT(A103,A104)) > 0)),(LLVBARS((IF(A103,L,10000)),A104)));

A106:=A105 > (REF(A105,1));

A107:=BACKSET(A106,2);

A108:=A107 > (REF(A107,1));

A109:=(A108 OR (ISLASTBAR)) OR (BARSCOUNT(C) = 1);

A110:=(REF(BARSLAST(A109),1)) + 1;

A111:=BACKSET((A109 AND ((COUNT((A96 AND NOT((A100 AND (A101 >=(H+L)/2)))),A110)) > 0)),(HHVBARS((IF((A96 AND NOT((A100 AND (A101 >=

(H+L)/2)))),H,0)),A110)));

A112:=A111 > (REF(A111,1));

A113:=BACKSET(A112,2);

A114:=A113 > (REF(A113,1));

A115:=BACKSET((ISLASTBAR),(BARSLAST(A114) + 1));

A116:=A115 > (REF(A115,1));

A117:=BACKSET((ISLASTBAR),(BARSLAST(A108) + 1));

A118:=A117 > (REF(A117,1));

A119:=BACKSET(A116,((REF(BARSLAST(A114),1)) + 2));

A120:=A119 > (REF(A119,1));

A121:=BACKSET(A118,((REF(BARSLAST(A108),1)) + 2));

A122:=A121 > (REF(A121,1));

DRAWLINE(A120,H,A116,H,1),COLOR00FF00 ;

DRAWLINE(A122,L,A118,L,1),COLOR0000FF;