成交量资金指标公式,求通达信成交量选股公式

  Q1:求通达信成交量选股公式

试试
T1:=c>o;
T2:=v<=ref(v,1) and c<o;
T3:=v<ref(v,1) and co;
XG:ref(t1,3) and ref(t2,2) and ref(t3,1) and t4;
你图上的最后一天是最高量,但你的语言描述里又是只要大于阴量就OK了,也就是说,最后一天只要大于前两天阴量的最高量就OK了,对吗?理解有误的话,请追问。
希望能帮到你!

  Q2:成交量指标公式

VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,M1);
MAVOL2:MA(VOLUME,M2);

  Q3:成交量公式

成交量指标公式
核心提示:什么是成交量均线公式?下面是我搜集的资料为您总结的。
N:=27;N2:=9;N3:=3;N4:=16;
Var1:=IF(DATE>=1030131,1,1);
Var2:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
获利盘:WINNER(CLOSE)*100*Var1;
Var3:=SMA(Var2,3,1)*Var1;
Var4:=SMA(Var3,N2,1)*Var1;
Var5:=3*Var3-2*Var4*Var1;
Var6:=VOL*Var1;
角度:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100*Var1;
换手:
VOL/CAPITAL*100*Var1;
Var7:=SUM(换手,30)*Var1;
Var8:=LLV(INDEXL,5)*Var1;
Var9:=HHV(INDEXH,5)*Var1;
VarA:=EMA((INDEXC-Var8)/(Var9-Var8)*100,4);
VarB:=MA(EMA(0.667*REF(VarA,1)+0.333*VarA,2),9);
VarC:=MA(VarB,30);
VarD:=EMA(获利盘,4)*Var1;
本盘亿股:
CAPITAL/1000000;
V5:
MA(VOL,5)*2*Var1;
V13:
MA(VOL,13)*2*Var1;
CROSS(VarB,VarC)
AND
VarC<29*Var1;
STICKLINE(VOL
AND
Var5>Var4,0,VOL,9,0),color000055;
STICKLINE(VOL
AND
Var5>Var4,0,VOL,8,0),color000066;
STICKLINE(VOL
AND
Var5>Var4,0,VOL,7,0),color000077;
STICKLINE(VOL
AND
Var5>Var4,0,VOL,6,0),color000088;
STICKLINE(VOL
AND
Var5>Var4,0,VOL,5,0),color000099;
STICKLINE(VOL
AND
Var5>Var4,0,VOL,4,0),color0000aa;
STICKLINE(VOL
AND
Var5>Var4,0,VOL,3,0),color0000bb;
STICKLINE(VOL
AND
Var5>Var4,0,VOL,2,0),color0000cc;
STICKLINE(VOL
AND
Var5>Var4,0,VOL,1,0),color0000dd;
STICKLINE(VOL
AND
Var5
REF(VOL,1)
AND
CLOSE>REF(CLOSE,1);
大资金活动:STICKLINE(VAR111
AND
COUNT(VAR111,30)=1,0
,VOL,9,0),COLOR006600;
STICKLINE(VAR111
AND
COUNT(VAR111,30)=1,0
,VOL,8,0),COLOR007700;
STICKLINE(VAR111
AND
COUNT(VAR111,30)=1,0
,VOL,7,0),COLOR008800;
STICKLINE(VAR111
AND
COUNT(VAR111,30)=1,0
,VOL,6,0),COLOR009900;
STICKLINE(VAR111
AND
COUNT(VAR111,30)=1,0
,VOL,5,0),COLOR00aa00;
STICKLINE(VAR111
AND
COUNT(VAR111,30)=1,0
,VOL,4,0),COLOR00BB00;
STICKLINE(VAR111
AND
COUNT(VAR111,30)=1,0
,VOL,3,0),COLOR00CC00;
STICKLINE(VAR111
AND
COUNT(VAR111,30)=1,0
,VOL,2,0),COLOR00DD00;
STICKLINE(VAR111
AND
COUNT(VAR111,30)=1,0
,VOL,1,0),COLOR00EE00;

  Q4:通达信 每一分钟的成交量用公式怎么表示

看一分钟K线图。成交量一栏显示的就是一分种成交量

  Q5:根据一个成交量公式帮忙编个通达信副图指标及其选股公式

标示出向上的红色箭头
..................................................................
VVOL:IF(CURRBARSCOUNT=1
AND
PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1
AND
PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
J:=KDJ.J;
AA:=VOL>=REF(V,1)*1.91
&&
C>REF(C,1);
AA1:=VOL
=REF(V,1)*1.91
&&
C>REF(C,1)
AND
J<=70,V*1.05,1);
************************************************************
及其选股公式
--------------------------------------------------
选股:KDJ.J<=70
AND
VOL>=REF(V,1)*1.91
&&
C>REF(C,1);

  Q6:周线图中成交量的指标源码如何编写,请高手指教!!!比如,vol为当天量,ref(vol,1)为昨天量...

vol为当天量,ref(vol,1)为昨天量
----------------------------------------
说法改一下
vol为当前量,ref(vol,1)为上一周期量
--------------------------------------
你在周线图中以及30分钟图中试试,看你看到了什么?